Error 403 when calling API

test

Comments

  •  
    Hello,  I'm hoping you can assist - I'm trying to make a request however I'm getting a 403 error. I've tried to log a support request via your developer portal, and again got a 403 error? I'm new at this, so might be getting something simple wrong, but from what I understand - my request is being authenticated, but server refuses to fulfil.  Any assistance would be greatly appreciated Thankyou! Liz Williams
    Posted by Hidden Mon, 13 Apr 2020 02:42:12 GMT
  •  
    (I raised a 'test' to get a copy of the error - but it went through this time) Let me know what further info you need - not sure what I should supply...
    Posted by Hidden Mon, 13 Apr 2020 02:43:05 GMT
  •  
    I had the same problem when calling via Python, even though I was sending the correct 'X-API-Key' header value, as per the example code. The solution that worked for me was to also include a 'User-Agent' header in the request. Would be good, if this is indeed required, to include that in the API reference and example code.
    Posted by Hidden Mon, 04 Jan 2021 01:18:02 GMT


You're not signed in. Please sign-in to report an issue or post a comment.